Can't import any article

#1

Hm something went wrong. Google::cloud::InvalidArgumentError. Sorry about that. Please try again and let us know if you think there’s a bug.

1 Like
#2

Thanks for letting me know! Please try changing your base language via your settings. I suspect you might be trying to play English - the default base language is also English, and Google doesn’t like translating English into English apparently :crazy_face: Please let me know of course if this is not the case. I’ll try adding a way to change the base language via the article import screen assuming it is. Thanks again! :slight_smile:

1 Like
#3

Oh my bad, didn’t have noticed that, it’s working pretty well now, I’m loving the application! thanks!

1 Like
#4

I am having the same error when importing an article for Turkish. I am trying to import a .srt file. I’ve also tried importing the content as text, but it shows the same error.

I’m not sure how I can share the .srt file here. However, the subtitles are from this video.

Edit: Even importing a simple sentence such as “Merhaba.” (Hello), gives me an error. Although in this case, it is a different one:

#5

Thanks for letting me know! Just confirming - is your base language English (or any language that’s not Turkish)? I’m able to reproduce the issue for single sentences and am working on a fix. How are you downloading the srt from the video?

#6

That’s correct, my settings are set to English.

image

In regards to the .srt file, this is what I used: https://savesubs.com

1 Like
#7

@Punk this should now be fixed - both the error when importing the srt and a single sentence :+1: Thanks again for letting me know and please let me know of course if you’re still seeing the issue or notice any others.

1 Like